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TAX ASSISTANT
MAIN SCREEN
Getting Help

-O— Did you know? You can access help in Assistant at any time by using the F1 key on your keyboard.
= This will automatically link you to the relevant help topic for the form you are currently using.

The Assistant Help is designed to assist you in all areas of the Assistant program.
There are a number of ways to access Help in Assistant:

1. Press the F1 key anywhere within the Assistant program.

2. Choose Contents from the Help menu. This will take you to the contents page of the help. You can also
search for a topic of interest via the Search menu

3. Choose Training videos from the Help menu to access our online training videos.

Hel
o P Contents Ilﬂdex I Search I Favorites I
&) Contents

Getting Help Bl} General Infarmation

@ Frequently asked questions

Training videos .
Gietting Hel
@ Getting Help
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Marking Clients

s

Did you know? Client marking is useful when you want to apply batch operations on a list of
Q clients such as:

- e Exporting marked clients
e printing letters for multiple clients
e printing reports for multiple clients

A client can be marked whenever the Client list is displayed. Click on the first column in the client list next to
the client code to mark the client. When the client is marked a green tick will appear. To remove the Mark, click
on the column again. The tick (mark) will disappear.

M Client name
v JALLEQUI ALL EQUIPMENT CO (NSW) PTY LTD
BARRYCM BARRY CM &M J
BARTOMNE BARTOM ESQUIRE TRUST
v BONDS BOMD SUPERANNUATION FUND

Searching Clients

-O— Did you know? You can search for a client by using the CTRL+F shortcut on your keyboard. You
= can then search by multiple parameters including TFN or ABN.

There are a number of ways to quickly locate a client in Assistant:

1. Use the ‘Find Text’ search command via CTRL+F on your keyboard

2. Depending on which sorting order you selected, you can find clients by typing in a search string. For
example, if you sorted the Client list by client code, you can search the Client list by entering the client
code directly from your keyboard. The system will jump to the first client in the list that matches your
entered string. The string you entered will be displayed in the title bar after the Assistant heading

3. Apply filters from the left-hand navigator to filter by ‘Client Type’ and other various filters

THOMSON REUTERS
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Client Notes

~_ Did you know? Notes can be created with reminders which will add an image to those clients that
O have notes attached to their record. You can also add Agent notes for a tax return or form via the
‘Status’ button for a particular client.

The Notes screen has been designed to provide the means to add multiple notes related to the selected client.
To add a note, click on the ‘N’ column next to the Client code.

ALLEQUI ALL EQUIPMENT CO (NSW) PTY LTD
BARRYCM |z | BARRY CM & M J

BARTONE BARTON ESQUIRE TRUST

Clients Folder

“~_ Did you know? You can easily upload documents into clients’ folders by using the ‘drag and drop’
O feature. You can also easily navigate directly to the clients’ folder in Windows Explorer by right-
clicking and selecting the option ‘Explore” within the clients’ folder.

The Client's Folder can be used in conjunction with the Document Client's folder |
Manager to simulate the functionality of Windows Explorer. The Client's ﬁg::
Folder displays the structure of the client's files and folders while the :2015
Document Manager displays a list of files and folders. R 2017 | Open
Lo Add
Another feature of the Client's Folder is the Lookup Folder. The Lookup Rename
Folder is a folder on your disk or network, the contents of which will be Save as..
displayed in the Client's Folder of Assistant. Assistant will alert you if a new Cut
file becomes available in the Lookup Folder. Copy
Paste
The new file can then be moved from the Lookup Folder to the folder of Delete
the selected client. The lookup folder can be configured under Assistants Create 2018 folder
OptiOI’]S menu. Create 2019 folder
Create shortcut
Send by e-mail
Explore

THOMSON REUTERS
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Miscellaneous menu options

-Q- Did you know? You can change a clients code, set a password for a client file or clone a client
= record by accessing this popup menu.

Right-clicking your mouse on the main screen of Assistant will present you with a number of additional options
including:

o (lone client - Create a duplicate client in the client list. Mark / Unmark clients...
Useful for backup or testing data entry. Open return
e Export client — Export a client to ZIP file. Useful for Clone dlient
transferring to another agent for lodgment when offsite or for e T e T e
backup purposes. Export client to file (ne documents)
e Change client code — Change the clients code to reflect your Assign client to me
own formatting. Change client code to ...
e C(Client password — Set a password to access the clients tax Client password
return, files and folders. Send by e-mail
e Send by e-mail — quickly send the client file through to Notes
Thomson Reuters Support team for analysis or directly to the Import ATO report
client.
Sending SMS messages

-Q- Did you know? You can send a client that has an appointment in the Assistant Diary a custom
= SMS reminder of their appointment with you.

With Assistant's SMS service you can send SMS to marked
clients, staff members, clients with appointments and more at
the click of a button.

| File Edit View Tools Help

» All types
& Individuals

&% Partnerships
#a Companies
i Trusts

Send SMS
Calculators
Add external tools...

4 ~ o Data mining...
Back Forward Batch entry of t t .
Ua: te" "":b T““E“me" : You can open the SMS tool via the ‘Tools’ menu then select
pdate aged balances ; , . . .
Clent type Load outlook emaile Send SMS’. You will need to pre-purchase SMS credits via the

Software Assistant website.
F6

ATO Portal

THOMSON REUTERS
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Batch entry of tax assessments

-O— Did you know? You can use the Batch entry of tax assessments menu to easily record multiple tax
= assessments at the same time.

The batch tax assessment entry form allows you to enter a
number of tax assessments on one screen. With a big

volume of assessment notices the use of batch tax | File Edit View |Tools Help
assessment entry form will reduce the data entry time, j Bék " » ; Data mining...
because you will not need to locate and open each client's - B =ttt e
tax return status form individually. ci B
‘ lent type Load outlock emails
, ~wS Al types Send SMS
To access the batch entry of tax assessments, select ‘Tools . & Individuals Caleulators 6
I T -
> Batch entry of tax assessments ~ERPartnerships | L ools..
@ Companies
Tax Assistant records the details to the main database - Trusts ATO Portal

automatically when you close the batch tax assessment
entry form. The records that were successfully recorded into the main database will be hidden when the
assessment form is opened next time. To view old records, tick the "Show all records" checkbox.

Branches

-O— Did you know? Branches can be used if you have multiple offices and need to segment clients and
L staff by branch.

To access Branches, select ‘File > Maintain templates > Branches> and list all branches.

-
# | Branches E@g e You can assign a client to a branch via the ‘Client details’
window using the ‘Branch ID’
MNew Delete P Hel Close ) ) . .
D E - P 9 e You can assign a staff member to a branch via ‘Edit > Security,
MNo | Branch description [E Users etc’ menu then select ‘Administer’.

| Fawkner Office L4

2 Coburg Office Permissions can then be applied to staff members to restrict access

to clients by a specific branch if required.

THOMSON REUTERS
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Assigning clients

s

'Q' Did you know? You can restrict access to certain clients by specific staff members.

You can use the ‘Assign to’ function in Assistant to assign clients to specific staff members. Permissions can
then be adjusted so that these clients are only visible by the assigned staff member.

e Right-click on a client record and select ‘Assign client to me’ to assign the staff member to yourself

e Open the Client details window and use the ‘Assigned to’ dropbox to assign the client to one of your
staff.

e Permissions can be adjusted via the ‘Edit > Security, users etc’ menu then by clicking the ‘Administer’
button.

Accessing ATO Reports

-O— Did you know? You can access various ATO reports via PLS including the EFT Reconciliation
= Report via ‘Reports > ATO Reports’.

The following reports are available via PLS. Once available the reports will then be retrieved automatically:

[ B
% 2 ) New ATO Report [ESREERT
% |3 2 a| & |9 :
Open Repots Status Lodge | Clients eport Types
ATO Reports F " Income Tax Client Repart {ITCRFT)

(" Activity Statement Lodgment Report (ASLRPT)
{~ EFT Recondillation Report (EFTRS)
i~ Lodgment Performance Report (ITLPRPT)

Practice Reports

Click on Request button after selecting a repart. This will submit the repart request to the ATO

Once the ATO makes the report available it will be retrievied automatically.

Request |

(1 1]
'y

THOMSON REUTERS
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Custom client tagging

LY &

'O' Did you know? Tags can be used to group or filter clients by certain criteria.

You can add up to five custom tags for each client. You can then mark and filter clients based on custom tags.

Client details |

) Detais |Ad|:|re.55| Tax | Ledger | Asic | Other |
Type Tax File Number ABN ACH Client code

~ [indivigual v| |999999645 | | [ [GAmBITT

E Title Last name First name COther names SBRID

MR ﬁ |GAMBIT |THOMAS | | 0
Sex Date of birth Branch ID

B |male | 2411211990 [Fawkner ( +]
Date registered Scaling Password Aszigned to Tag1 TagZ Tag3 Tag4 TagS | BPay CREN
06052011 [ 100 | &g| [15- 1onn smitn W T T T T

Automating backups

-O— Did you know? You can schedule Assistant to back up your database automatically at a certain
Y date/time using Windows Task Scheduler.

Contact our Support team for assistance in configuring automatic backups for your Practice.

Shortcuts

-O— Did you know? Assistant has several keyboard shortcuts you can use to quickly launch specific
= tools in the software.

For example, use the F9 key on your keyboard to quickly activate the mail-merge feature for the selected
client. For a full list of keyboard shortcuts, search for ‘shortcuts’ in the Assistant Help menu.

THOMSON REUTERS
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Active/Inactive clients

-O— Did you know? Clients can be marked as ‘inactive’ so that they are hidden from the main client
= list. The data of the client will still be in the database but it will be hidden.

You can set the status of a client to inactive if they haven't used your service for quite some time and you do not
want the client to be included in any of the reports generated by Tax Assistant.

To set a client as inactive:
e Select the client that you wish to deactivate.

||File Edit View Tools Help e Select "File | Deactivate client". The client will then be hidden in the
J Y New Client list.
Cﬁ;l Open

Archive client
¥ Delete client

Fm

To activate an inactive client:
e Remove the tick next to the "Active" filter on the Navigator.
e | ocate the inactivate client.

j @ New e Select "File | Activate client". The client will now be active and
2z Open accessible from the Client list.

|| File Edit View Tools Help

Archive client
X Delete client

Run multiple instances of Assistant

!

_O_ Did you know? You can have multiple tax returns open at the same time in Tax Assistant.

i

You can run Tax Assistant multiple times from the desktop shortcut. This allows you to open multiple tax
returns simultaneously, especially useful if you have more than one monitor on your desk.

THOMSON REUTERS
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TAX RETURN
Tax Audit Alert

-O— Did you know? Tax Audit Alert is a tool built into Software Assistant & Onvio that will alert you
= when your client is at risk of a tax audit from overclaiming on WRE.

Tax Audit Alert will alert you based on an Individual client’s occupation, gender and income if your client is
claiming above the ATO'’s average for WRE.

Keep an eye out for the following pink coloured box in the Deductions page of the IITR which will alert you
when an alert is triggered.

E| 272700

You'll be able to view the Tax Audit Alert from the top navigator by clicking on the Alerts button once it has
been triggered.

210 | %
Prefil | Alets | Validate

From here you can view the alert details and print the alert to share with your client.

Go-to-item shortcut

-O— Did you know? You can navigate directly to a specific tax return item using the CTRL+G
L command.

You can quickly access a specific return item by using the CTRL+G command with the item number when
inside a tax return.

For example, you can navigate directly to item 10 = Gross interest by pressing CTRL+G then 1then O on your
keyboard.

THOMSON REUTERS
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Tax return print options

s

'Q' Did you know? There are several ‘hidden’ options when printing a tax return.

When printing a tax return in Assistant you have several additional options available before the print-preview
screen is displayed.

1. Click on the '+ More’ button at the top left corner of the print screen to access additional options such
as removing the TFN or adding a watermark
2. Right-click on individual return items to print multiple copies of individual items
3. You can create different print profiles to set the print options to only mark particular items or re-
arrange the order of items printed
|.  Click on the New Print Profile button located at the top of the print options
Il.  Enterin a name for the print profile and check the items you wish to print and/or re-arrange the
item order
lll.  Click on the Save selected print profile button located at the top of the print options
V. When selecting this print profile, the default options will now be displayed
4. Custom letters can be attached along with the tax return via the ‘Letters’ dropdown menu. These
templates must be in ‘RTF format and can be created using the Assistant Letter Editor.

' print m@@g

P-AUMELCOLO502 |

Print profile: jDefault J & H E

[ Hide TFN Watermarks: [ Draft [ Client copy

Ell_ Tax Return and Declaration

=

| »

® | 1copy
2 copies rer payable rif) “

3 copies

THOMSON REUTERS
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Validation error reports

-O— Did you know? Detailed validation error reports are available which can help you with more
= complex errors.

1 Q WWE'H To produce the error report, select the error in the error list then click on the Print selected
© ws4q. €rrorreport button.

?Fﬂ -1, Tax Assistant's error report will provide a detailed explanation of the selected error. In
= |@ vi7 -1 addition to the extended error explanation it will show the failed validation test with the
@ V17-L values from the tax return that makes the identification of the problem easy.

To print an error report for all the errors detected, click on the Print ALL error reports button. The report will
list each error detected in the return one after another.

To navigate to the error on the tax return, either double-click on the error or use the Go to field button.

All the above options are also accessible via right-click using your mouse in the validate window.

Tax return captions

" L

_Q_ Did you know? Captions can be used to overwrite the default name of the return when it is saved.

#

Captions are particularly useful if you need to rename a tax return as it is shown in the Client’s folder. For
example, you might want to name the BAS period for a PLS BAS/IAS.

1. Open the tax return for which caption you'd like to amend

2. Click on the ‘Status’ button

3. Enter the text you'd like displayed for the return in the ‘Caption’ field

4. Save and close the return. The return will be labelled according to the caption

Client's folder |
52018

| W BA Caption goes here

mLC= ther darimeants

THOMSON REUTERS
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Restoring forms via backup

-O— Did you know? If you have accidentally deleted some parts of the return or form, you can always
= restore the return from the duplicate file or a backup file.

The duplicate file is a file located outside of the main database backup and is saved every time you change the
status of the return or form.

To restore the return or form:
e (lickon Tools > Restore return from’
e Select either the duplicate file or an existing backup file.

Tools Help
Duplicate made 04/06/2019 10:37:04 AM
Batch entry of tax assessments Data Backup 2019_06_04.zip

Update aged balances Other backup files...
Send SM5 e

Importing from Ledger to Tax/BAS

-O— Did you know? If a client has a general ledger activated then you can use the values from Ledger
= Assistant to populate their tax return or Activity Statement.

When you create a tax return for the client, Tax Assistant will ask if you would like to use values from the
ledger. If you answer Yes, then Tax Assistant will complete the appropriate fields in the return with values
entered in the ledger. Tax Assistant will only ask this when you are creating a new tax return.

If you already have a return started for the client or you answered No and you later decide to use values from
their ledger, you will have to use the "Load values from ledger" option from the Tools menu.

The BAS form can also load ledger values from non-current periods. Todo | Tools Help
this, set the "Form due date" field on the BAS to a non-current period and Restore form from C
then select "Tools | Load values from ledger". Tax Assistant will then

transfer values from the ledger for the period ending on the date set in the ;

form due date field. 1 Repair ledger files

THOMSON REUTERS
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Simpler BAS

-O— Did you know? You can enable Simpler BAS as the default reporting method for a client in Tax
= Assistant which will disable certain reporting fields that are not mandatory.

From 1July 2017, Simpler BAS is the default reporting method for small businesses with a GST turnover of less
than $10 million. They have less GST information to report on their BAS.

Small businesses only need to report:
e (lTotal sales
e JAGSTonsales
e 1B GST on purchases

In Tax Assistant you can enable simpler BAS via the Client details window (click on the Clients button on the
top navigator). This will disable the fields not required for Simpler BAS, including G2, G3, G10 and G11.

Client details

€ Details | Address| Tax | Ledger | ASIC | Other |

['j ¥ Tax return is required Main salary and wage occupation
[ Resident |981101 #|TRAINEE-CLEANING SERVICES

M I [V Enable simpler BAS I Last name First name Other names Drate of birth
2 Spouse| | | |

BAS reporting

Return
INM j duedatel EFT [ ESBI Jarr o I

Description of main business activity

I ﬂ Account namel

THOMSON REUTERS
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PLS Pre-fill

-O— Did you know? You can pre-fill the lITR and Activity Statements using PLS without the need to

o visit the ATO Portal.

Tax Assistant has the ability to quickly pre-fill an Individual Tax Return as well as Activity Statements.

To prefill an Individual Tax Return:

1. Click on the ‘Pre-fill’ button once the return has been started. The return will be pre-filled from the

ATO in a matter of seconds.

H |20 %

Save | Predill | Aets Validate

To prefill an Activity Statement:

1. Tostart a PLS Activity Statement, select New > SBR forms

2. Activity Statement pre-fill will happen automatically when the return is started. If pre-filling a BAS,
available periods will be shown on the screen when the return is started.

3. To force pre-fill on an existing PLS BAS, select Tools > Load values from SBR

B ®E .H 9 4 4 A & B OB € B

Status  Lodge | Clients Ledger Diary  ASIC  Times

Mew COpen Save \Validate Prirt
- Tax forms

Client update

k

k

1geEI||

SBR forms

4

AR - Amend return or activity statement

Letter to client
Client's notes to financial staterment

E-mail to marked clients

BA - Business activity statement
IA - Installment activity staternent

' Tn KE QT

Tools Help

Restore form from r

Load values from SBR

Batch entry of tax assessments

THOMSON REUTERS
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Transferring worksheets

-O— Did you know? Most items in an ITR can be transferred to a related party by using the ‘Transfer
= out’ function or by right-clicking on the item.

You might already be familiar with the ‘Transfer out’ function that is present in various worksheets and
schedules including Rent and CGT, but did you know that you can also transfer other items such as Dividends
and Interest?

ltem 10. Gross interest Right-click on the individual line items in these
worksheets to transfer the line item to the
related party such as a spouse.

SPOUSE: MADSMARK - MADSEM, MARK

LEDGER ASSISTANT

Workpapers

'O' Did you know? You can add work papers within a clients’ Ledger.

The work paper column of the Accounts screen (heading WP) allows maintaining work papers for the ledger
accounts.

. Accounts | Postings | Reconciliation
To create or open a work paper for an account, click | 3 l I

on the WP column next to the account number then * | Account |WPJlLong name
use the popup menu to open a work papetr. 3
Popup P bap ! 11100 CREATE work paper
The program will suggest using an Excel template | 13200 ADD document
from the templates folder. A sample "Work | 1za00 DELETE work papers
Paper.xlsx" template has been supplied with the E | 18500
software. You may create other templates to be used & @ In-progress -
in your ledger clients. | 18530 Completed i
201 19500 S
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Transaction journal wizard

-O— Did you know? Ledger Assistant has journal wizard available to assist you when dealing specially
= with SMSF, Trusts, rental properties and closing stock.

Postings | Reconciliation | The Transaction Journal Wizard available in the Postings
Batch Description nate ce  SCreen of Ledger contains a number of wizards designed to
b |F'rnﬁt distribution j |25” oF help you with journal entw for Trusts, SMSFs as well as
managing rental properties and stock.

Accounts

&} Date | Ref | Account
B 30/06/2017 47010 Share of profil The options displayed under this menu will change
30/06/2017 47990 Share of profit depending on the entity type.
] 30062017 37640 Loans-Bene
. 301062017 47980 Share of profil O €xample, a Trust Ledger will have the Profit distribution
4 . .
»|EGEFSER aUTO* 00000 Temporary He wizard .vvher.eas a SMSF will have the Member account
21 [ allocation wizard.
Sp Closing stock adjustment
iy Profit distribution
. Setup Rental or Member accounts
L FY
Load Bank feeds
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Enabling additional columns

s

'Q' Did you know? You can enable additional columns such as Quantity or GST in Ledger Assistant.

There may be times you need to enter quantity (such as livestock) or overwrite a GST amount for a specific
journal entry. To do so you will need to enable these additional columns as they are not switched on by default.

Use the ‘Batch properties’ button available under the Postings screen to enable these columns.

Accounts | Postings | Reconciliation | [ Batch options |2 e |
Ea N Auto Repeat Skip Columns: | Show Columns:
4 IElankLink—Sauing&Lnan#s412 [v Date! [T Date [ Show Quantity Column
O Date | Ref | [~ Reference [~ Reference | [~ Show GSTAmount Column
2710712016 75101 L4~ Increment ¥ Show Debit and Credit
B " |2710712016 75201 [v Accountno
P _EBID?IED‘IE 13200 [v Description [~ Description
e | |28/07/2016 13200 [~ Save the options as default ' OK
2807120186 73300
g{: _EBIUTIEU'IE T3200 U;
sh :EQIU?E[HE 163 72400
_____ 29/07120186 51100
B _EQIU?EU'W 75101
EF 0072016 51100
AWINTIFNR R1100

Import from Excel

-O— Did you know? You can import ledger transactions such as a Trial Balance from Excel (CSV) into
o LLedger Assistant.

Ledger Assistant is able to import transactions from exported Comma delimited or Tab delimited files. Such
files can be generated from the MYOB, QuickBooks or other popular accounting packages.

Use the ‘File > Import transactions > Import ledger transactions’ menu to begin the import process.
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Bank Feeds

-O— Did you know? You have the option of purchasing Bank Feeds to download banking transactions
= rather than manually importing them from an Excel spreadsheet.

Bank feeds are available at $22 per bank account with no Accounts| Postings | Reconciliation |
ongoing fees or restrictions on number of downloaded Batch Description Date cre
transactions. B |Profit distribution ~| |2s10n
You can create your client a secure portal so that they can G Date Ref | e
link their bank account securely. Ledger Assistant has B - 30/06/2017 47010 Share of proft
support for thousands of different banks. | [30/06/2017 47990 Share of profif

& n 0062017 37640 Loans-Bene
To import the bank feeds, use the ‘Transaction journal o 30/06/2017 47980 Share of profit
wizard’ button via the ‘Postings’ screen in Ledger * |y|eomEEEs <auTo 00000 Temporary He
Assistant. Hi[
Contact our Support team for further assistance with il Closing stock adjustment
configuring bank feeds for your clients. Uiy Profit distribution

. Setup Rental or Member accounts

L FY

!Load Bank feeds

Borrow Account Chart

-O— Did you know? You can borrow an account chart from a similar entity rather than re-creating it
L from scratch.

Use the ‘Tools > Borrow account chart’ option to transfer | File Edit view | Tools IHE'F’
the client chart of Accounts from a similar Ledger. e . W Restore Ledger From ¢
Back Fomward Set financial year to r

This allows you to transfer existing accounts without

Repair accounts...

having to re-create them from scratch. General ledger
R Batch mowve of account..,
@ Close year || Borrow account chart...

Data mining...

= Maintenance
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Copying transactions

-O— Did you know? You can copy transactions via the Postings screen between Batches and other
= Ledger records.

If you made an error posting transactions to the wrong batch or period or if you wish to clone the recurring
transactions, use the copy and paste of transactions technique:
1. Hold the Shift key on the keyboard and left-click on the

Accounts | Postings Recnnciliatinn'

Batch Descriction

first transaction you wish to copy
2. Scroll list of transactions using the scroll-bar only until 4 New batch i
you see the last transaction you wish to copy O Delete batch
3. Hold the Shift key on the keyboard and left-click on the Select batch
transaction - all transactions between first and last H Print batch
transaction will be highlighted P Reverse balances
4. Right-click on the highlighted transactions then select .
“Copy transactions” % Copy batch transactions
5. Open the batch or period to paste transactions to 23 Paste transaction
6. Right-click on the existing transactions _
7. Select “Paste transactions" item in the pop up menu. p ; ﬂn'fi"if::”fmm”s S

You can also copy the whole batch including transactions from the Batch menu then select ‘Copy batch
transactions’.

Custom report templates

-O— Did you know? You can customise Ledger notes such as the Audit report or Compilation Report
L for specific clients.

Notes in Ledger Assistant can be customised a number of different ways. For example, you may need to adjust
Ledger notes for only a specific client rather than all similar entities.

To customise Ledger reports at a global level (e.g. modifying all Trust Ledger notes):
Select ‘File > Maintain templates > Notes to Accounts’

To customise Ledger reports for a specific client:
With the client Ledger open, select ‘New > Client’s notes to financial statement’.
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Directors meeting dates, sign dates

-O— Did you know? You can add Director’s or Auditor's names so they are automatically transferred
= into the relevant Ledger reports.

Use the ‘Other’ tab of the Client details window to add Directors, Partners or Members information so that
is transferred automatically into the Ledger reports.

Client details |

) Detais | Address | Tax | Ledger | AsiC IDther I

[b:' IDirectnrs., Partnerz or Members

H No IName

- 1 Paul Styles
¥ .
b2

B

There is an additional section under the dropdown menu labelled ‘Director's meeting dates, sign dates etc.’
that can be used to list information such as Director or Chairman names or Audit and AGM dates.

Client detail w Copde | Description W | 5P X
ent aetalls | TCDir Director of trustee company
g Details | Address I T | Ledger I Acic  Other TCDir2 Director thrl.Js..tee_ cnmpan'_..r o
Balance Trustee receiving income distribution balance as a result of
s! Director's meeting dates, sign dates etc. Commissioner's adjustment
— Chair Chairman of the meeting of trustees
H Tag Description Cate1 Directors report sign
Date2 Auditors report sign
Dated Directors declaration =ign
Ei Dated Annual general meeting held
DateS Annual general meeting =ign
Dates Directors meeting held
Dater Directors meeting sign
Dated Trustee meeting minutes held
Dated Trustee meeting minutes =ign
Date10 Annual report annexure sign
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ASIC REGISTER ASSISTANT

Download data from ASIC

-O— Did you know? You can import data into ASIC Register Assistant directly from ASIC by using an
= RA71 form.

ASIC Register Assistant enables the downloading of company details from ASIC. Use this feature when you
start using ASIC Register Assistant for the first time or when adding a new company.

The lodgment of RA71form is required to request a download of company details from ASIC. You can only
request details of the companies that you are acting for as an agent. Otherwise Form 362 (Appointment or
cessation of a registered agent by a company) has to be lodged before you can download company data from
ASIC.

The data download facility provides you with information taken from ASIC's ASCOT database, which reflects
the data captured from documents lodged by the company. ASIC does not warrant the completeness or
accuracy of this data.

Files, such as RA62 and RA72 can be imported to ASIC register. To import the files:
1. Select ‘File > Import data > Import ASIC reports’
2. Use the Files of type filter to filter the files by required type
3. Double-click on the file you want to import

Importing the RAGZ file will set the review dates to each of the companies in the file. Importing the RA72 will
create or update the company details.
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Minutes and resolutions templates

-O— Did you know? ASIC Register Assistant can manage minutes and resolutions such as Notice of
o Annual General Meeting.

ASIC Register Assistant comes with set of MS-Word templates for maintaining the company register, such as
Company Constitution, Minutes of directors, Share certificate etc. The templates are kept in Assistant's Letters
folder and have "asic" prefix in their names (for instance, asicConstitution.doc).

The templates are linked to the Company registration application form 201 and Change of company details
form 484 and appear in the print options of these forms.

To edit templates, select "File | Maintain templates | MS-Word templates" and choosing the appropriate
template.

You also have the ability to edit minutes and resolutions such as the Minutes of AGM or Minutes of Meeting of
Directors via the ‘New > Minutes and resolutions’ menu.

Bl ® .3 4 A & B H ¢ B 5

Mew Open Reports Status Lodge | Clents Ledger Diany  ASIC  Times Biling | €

El - Individual return | Client name
EP - Partnership return ALL EQUIPMENT CO (NSW) PTY LTD
ET - Trust return STARGATE IT SERVICES PTY LTD

EC - Company return
EF - Fund return
M5 - SPMSF return

Tax forms b
Client update [
SBR forms *
ASIC forms *
Minutes and reselutions [ Motice of Annual General Meeting

Letterto chent Minutes of Annual General Meeting

) i ) Minutes of Meeti f Diirect
Client's notes to financial statement inutes ot Vieeting of Lirectors

. . Solvency resclution
E-mail to marked clients k o
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PRACTICE ASSISTANT

Load Outlook emails

[}

-O— Did you know? Assistant can automatically scan Microsoft Oulook emails and then save them to
= the corresponding clients' folders in Assistant.

This is a great tool that will allow you to automatically store client emails (inbox, sent items etc) into the
corresponding clients’ folders in Assistant.

1. The client's email address must first be

entered in the email field on the Clients | File Edit View | Tools |Help
details form. Make sure that the email @ L » Data mining...
address matches with the one in Microsoft Back Fonward Batch entry of tax assessments
Outlook. Update aged balances
2. Click on the "Tools | Load Outlook emails" || Client type
commanpl. . ‘ - g All types Tend SIS
3. The emails will then be saved to the'cllents' - & Individuals Calculators F5
folders. To access them select the client ahd ----ﬁF‘artners.hms Add external tools..
then expand the Other Documents folder in - #i& Companies
the Client's folder. | -1 Trusts ATO Portal

Diary synchronisation with Outlook

!

_O_ Did you know? The Assistant Diary can integrate directly with Outlook.

i

Amongst a number of other features, the Assistant Diary can integrate with Outlook to import calendar
appointments as well as send calendar appointments directly to Outlook (bi-directional sync).

Use the ‘Synchronise with Outlook’ button once the Diary is open to initiate the sync.

Ye-olgs-o 72 =
_S]m chronise with Gutlouk.
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Data Mining

-O— Did you know? The Data mining tool allows you to build custom reports and extract data from tax
= returns in Assistant.

Data Mining allows you to extract data from clients’ tax returns which can then be used to:
e mark the clients whose data was extracted,
e export data to a comma separated file (*.CSV) for further processing in a spreadsheet software (MS
Excel),
e generate a report of the extracted data.

For example, you might want a report which shows all
Accountants that have Rental properties in their tax

Help

| File Edit View

returns. L N | Data mining...
Back Forward Batch entry of tax assessments

You can access the Data Mining tool via ‘Tools > Data Update aged balances
mining’ assuming you have an active Practice Assistant |l Client type Load outlook emails
license. B All types Send SMS

- @ Individuals
Feel free to contact our Support team if you'd like i.i Partnerships i::ﬁtms - "
assistance to build custom reports to extract data from 4a Companies sl TenE
your clients’ tax returns. -1 Trusts ATO Portal

mr —

Job Flow Alerts

-O— Did you know? The Job Flow Alerts tool alerts you to critical business activities such as
= Companies with review dates, or returns and forms due for lodgement.

You can access Job Flow Alerts via the F12 key on your keyboard, or via the ‘View > Job flow alerts’ menu.

Alerts will be displayed automatically when user logs in to ASSISTANT if the "Show Job flow alerts" option is
selected in the ASSISTANT's options.
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Document Manager

s

'O' Did you know? You can scan files directly to the Clients folder as PDF or JPG.

The Document Manager in Assistant has a Scanning tool built in. This allows you to can files directly to JPG or
PDF (if enabled in Assistant Options).

Click on the ‘'Scan document’ button to get started:

Documents |

Mame

W Register 2019-03-27.doc
Bz Register 2019-03-28.doc

X D3 w O

Scan docu ment|

Note that for the Scan tool to work you need to have the correct TWAIN scanner driver installed or you may
receive an error.
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